Has anyone else determined that Administrator rights are
necessary to run 99se reliably?

For whatever reason, I'm forced to use the "runas" command to
execute Protel...

(digging into my fuzzy memory, I suspect protel had trouble
writing ini files to the windows dir.  But then again, I suspect
lotsa things)

WinXP Pro
AMD Athlon XP 1800+
1 Gig RAM
NTFS
Simple File Sharing disabled

Other than that very slight inconvenience, WinXP/99se is rock
solid.  I have NEVER had to reboot the OS or kill Protel due to a
program error.

- I think that I just jinxed myself...

knock knock knock...

-Chris

----- Original Message -----
From: "Dave Adams" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Thursday, August 15, 2002 11:45 PM
Subject: Re: [PEDA] Protel 99SE on Windows XP


> Yes.  It runs great.
>
> -----Original Message-----
> From: Upton Charles R CNIN
[mailto:[EMAIL PROTECTED]]
> Sent: Thursday, August 15, 2002 5:10 PM
> To: Protel EDA Forum
> Subject: [PEDA] Protel 99SE on Windows XP
>
>
> Has anyone tried to run 99SE on XP?
>
> Thanks,
>
> Charlie
>
>
*****************************************************************
*******
> * Tracking #: 33027F7CB3F19443BFD86CBE7FBC2A7462EC61CE
> *
>
*****************************************************************
*******
>
>

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to