If you are meaning that a polygon does not see another polygon on the same
layer and then removes it as dead copper then I have seen this also. 
I would suggest the easy workaround would be to stitch it at the overlap so
the polygon sees the vias as a connection to the same net.

Ed

-----Original Message-----
From: Scott Ellis [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, 11 September 2002 11:28 p.m.
To: Protel EDA Forum
Subject: [PEDA] Overlapping Polygons in 99SE


I have a number of polygons on a board. If they overlap the second one
poured ignores the fact that the first one is there. Is this just a bug? If
so is there a way to make Protel do what is expected (i.e. not connect
different polygons together!)
Or am I just doing something wrong?

Scott Ellis
Manager
Novatex Research - Excellence in Electronic Research & Development
[EMAIL PROTECTED]
41 Yule Road, Merewether, Newcastle, NSW 2291, Australia
Ph 0412 988408   Fax 02 49636058

************************************************************************
* Tracking #: B1674682DDF2B54EAB004B014BCB8A59DD28542B
*
************************************************************************


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to