On 01:31 PM 13/09/2002 +1000, Igor Gmitrovic said:
>Dave, Ian,
>
>I have seen this behaviuor when importing a pcb from Protel DOS into 
>Protel 3 and Protel 98. Those happened to be pads with zero diameter and 
>polygons with zero size. Try to search for those objects in the reports 
>and check if there are any. After increasing their size I was able to 
>delete them. Their origin is unknown to me.
>
>Igor

Thanks Igor,

It can happen on fully native P99SE projects as well.  I have seen them.  I 
think it is related to Move-Selection.  I think I see it most when I move a 
polygon and a bunch of stitching pads (all on the same net) in one go. The 
stray ratsnest line seems to go to where a pad used to be. Or something 
like that.  I have looked for zero sized objects but it is probably 6 
months since I last saw the problem and can't recall what the end result was.

Ian


************************************************************************
* Tracking #: 372C00B1CAD8EA4D9C21E8E3E5A41DDDE1AEAB4E
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to