> From: Tim Fifield [mailto:tfifiel1@;irf.com]

> Just wondering if the following is normal or if something 
> weird is going
> on.... (P99SE, SP6, W2K)
> 
> 1. When toggling through layers with the +/-  
> keys or clicking on the layer tab with my cursor
> I must press the END key in order to refresh my
> screen to see the layer that I have just selected.

My personal experience is that most of the time, one need not use a manual
refresh to see the selected layer. However, I do occasionally experience the
problem, but just chalk it up to Protel or a premature click on some other
function, thereby interrupting the automatic screen refresh that occurs when
a layer is changed.
> 
> 2. When moving a Ref Des with my cursor AND 
> I hold down the CTRL key, so as to not snap
> to any near by objects (i.e. the little
> lines in a polygon plane) the ref des, part, 
> and all surrounding circuitry disappears. 

I have never personally experienced this particular problem in any version
of Protel up to and including P99SE.6. Perhaps it's system specific, or
maybe its time for that inevitable re-installation. 

aj

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:proteledaforum@;techservinc.com
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:ForumAdministrator@;TechServInc.com
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@;techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to