Andy,
        I have seen similar difficulties with schematics in days gone by if you lost 
your printer connection. I know that you say you can still print PCB outputs but did 
your printer(s) in some way change recently (or your schematics are set to print on a 
different printer than PCB stuff)? Sorry I don't recall exactly how I recovered but 
maybe just playing with the Windows printer config will get things reset and working.

Sincerely,
Brad Velander.

Lead PCB Designer
Norsat International Inc.
Microwave Products
Tel   (604) 292-9089 (direct line)
Fax  (604) 292-9010
email: [EMAIL PROTECTED]
http://www.norsat.com


> -----Original Message-----
> From: Andy Gulliver [mailto:[EMAIL PROTECTED]
> Sent: Friday, March 21, 2003 1:20 AM
> To: Protel EDA Forum
> Subject: [PEDA] P99SE crash on opening schematic
> 
> 
> I'm running P99SE/SP6 on an Athlon 1.2GHz with 1Gb RAM and 
> Windoze98SE.
> 
> This setup has been running fine for months but now I get one 
> of a series of
> errors of the 'invalid access'/'page fault' type whenever I 
> try and open or
> create a schematic sheet.  This happens on old designs as 
> well.  PCB runs
> fine, and I can print/post-process OK.  I use windows file 
> system for my
> DDBs.
> 
> I've tried an uninstall/reinstall of Protel to no effect.  There is no
> obvious corruption of the Advsch99SE.ini file.
> 
> Can anyone suggest anything else to try before I resort to 
> more drastic
> measures (e.g. reformat the HDD!)?
> 
> Regards,
> 
> Andy Gulliver


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to