Dave,
        not sure why but with the security set to high I was getting the message that 
the macro's were not found. Seems with the high setting the macros were available, 
they showed in the macro list but clicking your icons on the tool bar brought up the 
message that the macros were not found. I assume the macros were disabled because of 
the high security setting. Setting the security to medium allowed the macros to be 
found next try.
        Don't worry, I scanned your file for viruses and errant macros before changing 
the security.
        Will try your new file and directions later today. I will also see if I can 
repeat the run-time error 13 and send it and some details of how it occurred to you, 
if I can repeat it.

Sincerely,
Brad Velander.

Lead PCB Designer
Norsat International Inc.
Microwave Products
Tel   (604) 292-9089 (direct line)
Fax  (604) 292-9010
email: [EMAIL PROTECTED]
http://www.norsat.com


> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
> Sent: Monday, June 23, 2003 12:59 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] BOM sorter
> 
> 
> 
> Hi Brad,
> I would suggest you have your macro security set to 'high' in 
> Excel.  This
> will disable any loaded macros, without any prompts.  Set your macro
> security to 'medium' (if you trust me!)  This is found in
> Tools->Macro->Security
> 
> Regards
> 
> David Watling


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to