> -----Original Message-----
> From: Abd ul-Rahman Lomax [mailto:[EMAIL PROTECTED]
> Sent: Saturday, 25 October 2003 10:03
> To: Protel EDA Forum
> Subject: Re: [PEDA] Protel 99SE
 
> I'm not sure I know what the "disjointed line problem" is. I 
> think I may 
> see, occasionally, some drawing artifacts, something which is 
> common to 
> many programs I use.
> 
> If one of our writers describes how to duplicate the problem, 
> I'll try it 
> on my installation.

Here is an example:

http://f6.grp.yahoofs.com/v1/8FGcP3580crLITiGEkT6ojPigfZfG4TsLQ9gf8oDMBxyWl6
nstUa6TFyfgxPHvHhx-EZbS8DUA_Gkg-Zh0vca1-xHqs/junk/wire_disj.jpg

It occurs when panning, or zooming the schematic document, and is rectified
by a redraw [End].

I have the snap grid set to 5 in all my schematics and component parts.

I have an AGP Matrox G550 dual head graphics card, and it occurs with the
latest MS certified driver or the latest beta driver, for Win2k.

As I said it is a minor display problem and it no longer *bugs* me.

Tom.


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to