Jeff,
        I can't say I've ever heard of that happening before. The only
thing I can think of is to check and see if the icons are still in the
system folder for 99se. If not, they should be on the CDROM somewhere. 
        As far as your question regarding when to repair, all I go by is
the suggestion on the repair tab window:

        "If a design database behaves unpredictably it may have become
damaged. If you suspect that a design database has become damaged use
the Repair feature to restore it."


Dan Enslen
The only reason time exists is so
everything doesn't happen all at once.

-----Original Message-----
From: Jeff Adolphs [mailto:[EMAIL PROTECTED] 
Sent: Friday, January 09, 2004 1:29 PM
To: Protel EDA Forum (E-mail)
Subject: [PEDA] Protel 99SE Explorer file type icons disappearing

Have you ever had the Protel 99SE Explorer file type icons disappear? I
have tried a fresh install of the software and using DDB repair and
still the file type icons disappear. Is this normal? I find it
disconcerting and when it happens I wonder if the Database needs
repaired. BTW how do you know when a Database needs repaired?

Jeff Adolphs
Westerville, OH





* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to