Thanks for that Matt, That appears to have cured my dilemma. Now I just have to
backtrack all my frustrated attempts to achieve this other ways.

Thanks again!

Cheers
Harry

Home office phone (03) 9504 1957
[EMAIL PROTECTED]




-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
Sent: Friday, March 12, 2004 4:48 PM
To: [EMAIL PROTECTED]
Subject: Re: [PEDA] Routed board does not know about connected copper!

Hi Harry (and others):

The solution to this one is a little opaque. Anyway here's what I would do
to solve what I understand is your problem:

* Open the PCB
* Click on Design->Netlist Manager
* Click on the menu button on the lower left corner of the dialog that opens
* Select "update free primitives from component pads"

This should update all tracks etc to be the correct net.

Cheers,
Matt van de Werken.


> -----Original Message-----
> From: Harry Lemmens [mailto:[EMAIL PROTECTED]
> Sent: Friday, 12 March 2004 3:39 PM
> To: [EMAIL PROTECTED]
> Subject: [PEDA] Routed board does not know about connected copper!
>
>
> Hi, I am new to the protel EDA list. I don't do many boards
> (2..3 per annum) so am not all that familiar with the 99SE
> "peculiarities.
>
> My current problem is I have a fully routed board that I wish
> to add one connector to. Unfortunately, the board no longer
> recognises the nets that have been routed, even though the
> connected copper, vias and pads are all still there. I did
> change the name of the final PCB when I initially finished
> the board, but I wouldn't have thought that this would have
> had this effect. Since I have spent a week routing the board,
> I really don't want to do it all again! This isn't the first
> time I have had this problem either! With earlier versions of
> Protel, the Auto Router would quickly find the connected
> copper, and this type of problem was easily resolved, but the
> 99SE router (Based on NueroRoute) does nothing for me.
>
> Does anyone know of a solution for my dilemma. (PS: About
> what I have come to expect from Protel!)
>
>
> Cheers
> Harry R. Lemmens
>
> Phone (03) 9504 1957
> [EMAIL PROTECTED]
>
>
>
>
>
>
>




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to