Hi Dennis,
   I don't normally work this way either - but the client sent their lib in
with their pcb in the same ddb. I did the ol' add lib in the library
browser, but when I do, only about half the compponents show up in the
library. It's not until I export the library, I can browse all of the
components... Wierd!

TC

----- Original Message ----- 
From: "Dennis Saputelli" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Saturday, April 03, 2004 2:37 AM
Subject: Re: [PEDA] Strange problem with PCB library 99SE


> we don't normally work this way (lib internal to project ddb)
> so i am not positive
> but did you do the "Add" libs thing (button in browse libs) ?
>
> ds
>
>
> > Terry Creer wrote:
> >
> > Greetings all,
> >
> > I'm having this strange problem with a project I'm working on. I have
> > the PCB library inside the same database. I go into a PCB document and
> > share that library and a lot of the components do not show up in the
> > library browser window. In order to view all of the components, I have
> > to export the library out of the database (either into another
> > database or just as a lib file). What gives? Any Ideas? I can't
> > remember this ever happening before...
> >
> > Cheers,
> >
> > Terry
>
> -- 
> _______________________________________________________________________
> Integrated Controls, Inc.           Tel: 415-647-0480  EXT 107
> 2851 21st Street                    Fax: 415-647-3003
> San Francisco, CA 94110             www.integratedcontrolsinc.com
>
>



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to