Hi all.

I am designing a single sided PCB with tracks only on bottom layer.(Using DXP).

I try to set the routing width for the ground net as follows :
Max=50 mil  Min=10 mil  Preferred=30 mil for the bottom layer. I do not change these 
for the top layer as I have set 'not used' for this layer in the design rule for 
layers.I find that DXP won't allow me to do so. It sets all these to 10 mil.The above 
behaviour is seen even if I use the 'rule wizard'. 

I have also observed that if you make a new rule using 'rule wizard', it shows in the 
rule 'tree' only when you click the 'close' button and then again use Design -> Rules. 

Are the above known issues or am I doing something wrong ? When I tried to design the 
board with 99SE using same rules, there was no problem at all. It permitted me to have 
a general width rule for all nets(10 mil) and another width rule only for ground 
net(min=10, preferred=30 and max=60).When I gave the ground net rule a higher 
priority, the board got autorouted with no errors or problems, the ground track 
showing a width varying from 10 to 60mil.and the remaining tracks were all 10mil.


Thanks in advance.

Paresh Pai


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to