I would suspect you have to re-install the PCB server file. Click on the
down arrow nest to the File pull down menu, then select servers. Click on
Menu, select Install, then navigate to the System folder in Design Explorer
99SE. Select Advpcb.ins and click open. That should do the trick.

Bob Butcher

-----Original Message-----
From: Steve Smith [mailto:[EMAIL PROTECTED]
Sent: Wednesday, May 26, 2004 11:13 AM
To: Protel EDA Forum
Subject: [PEDA] Protel 99SE - Can not open .pcb files


Hi,

Suddenly I can not open any PCB files with Protel 99SE.

My system is:
Protel 99SE SP6
Windows XP Pro on a Pentium 4, 2.4GHz

I use the "MS Access Database" option and have never
had any problems with it before.  I can open schematics.
I have checked other DDB files with the same results.  Any Ideas?

My regards,
Steve Smith, C.I.D.
Product Engineer

Staco Energy Products Co.
301 Gaddis Boulevard.
Dayton, OH 45403
Telephone: (937) 253-1191 Ext. 158
Fax: (937) 253-1723
E-mail: [EMAIL PROTECTED]  
Web Site: www.stacoenergy.com 
& www.stacopower.com 



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to