I had Protel v3 , complete configuration, running on a dual CPU machine
running win 2k pro in a dual display /RAID HDD configuration . I also had
Protel v3 running on a 1.5GHz Toshiba laptop with a dual screen display (the
laptop lcd plus an external lcd panel) . It ran fine on both machines . I
had the same Protel v3 later installed on a home machine , a weird Sony Vaio
running winXP and it worked fine for the limited purpose of reviewing old
designs. I never tried generating new files with the Vaio setup though.

Best Regards,
Matt Tudor , MSEE

>
>----- Original Message -----
>From: "Website Visitor" <[EMAIL PROTECTED]>
>To: <[EMAIL PROTECTED]>
>Sent: Friday, September 24, 2004 3:57 PM
>Subject: [PEDA] Protel version 3
>
>
>> Has anybody had any luck running version 3 on newer machines and/or
>> windows 2000 pro?  If not, what is the latest windows version will it run
>> on?  Thanks.  E-mail: [EMAIL PROTECTED]
>>
>>
>> Posted from Association web site by: Roger
>>
>>
>>
>
>
>
>
>* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
>* To post a message: mailto:[EMAIL PROTECTED]
>*
>* To leave this list visit:
>* http://www.techservinc.com/protelusers/leave.html
>*
>* Contact the list manager:
>* mailto:[EMAIL PROTECTED]
>*
>* Forum Guidelines Rules:
>* http://www.techservinc.com/protelusers/forumrules.html
>*
>* Browse or Search previous postings:
>* http://www.mail-archive.com/[EMAIL PROTECTED]
>* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to