I'll look into this when I get a chance.  I have trouble understanding how
easy_install works, since I've never used it as a client.  From the error
message it seems like it is trying to download the protobuf-2.1.0 full
package but expects it to contain only the Python sub-tree.  I have no idea
how easy_install even found out about protobuf-2.1.0.zip.

On Fri, May 22, 2009 at 10:46 PM, richb-hanover <
richard.e.br...@dartware.com> wrote:

>
> I just tried sudo easy_install protobuf on both MacOS X 10.5.6 and
> Ubuntu 8.10 and got substantially the same error/result:
>
> ubu8:~$ sudo easy_install protobuf
> Searching for protobuf
> Reading http://pypi.python.org/simple/protobuf/
> Reading http://code.google.com/p/protobuf/
> Best match: protobuf 2.1.0
> Downloading http://protobuf.googlecode.com/files/protobuf-2.1.0.zip
> Processing protobuf-2.1.0.zip
> error: Couldn't find a setup script in /tmp/easy_install-D-4aWK/
> protobuf-2.1.0.zip
>
> I installed from source, so I'm OK, but it'd be nice to fix this.
> Thanks!
>
> Rich
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Protocol Buffers" group.
To post to this group, send email to protobuf@googlegroups.com
To unsubscribe from this group, send email to 
protobuf+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/protobuf?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to