Updates:
        Status: WontFix

Comment #1 on issue 210 by ken...@google.com: Broken backwards compatibility of protobuf-java library between 2.0.x and 2.3.x
http://code.google.com/p/protobuf/issues/detail?id=210

protoc and the runtime library are tightly coupled. You cannot use an older protoc with a newer runtime nor vice versa. Your suggested fix would only solve one small problem of many. Sorry, I realize this could be inconvenient, but that's how the system is designed.

--
You received this message because you are subscribed to the Google Groups "Protocol 
Buffers" group.
To post to this group, send email to proto...@googlegroups.com.
To unsubscribe from this group, send email to 
protobuf+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/protobuf?hl=en.

Reply via email to