I got the same error when building for x64. The custom build command for 
proto files in the test projects are hard-coded to work with the default 
intermediate build directory in the Win32 configuration. You need to change 
the command property of the Custom Build Tool for all the proto files to 
something like:
$(OutDir)protoc -I..\src --cpp_out=. %(Identity)

Elod

On Wednesday, August 6, 2014 at 12:16:21 AM UTC+3, prot...@googlecode.com 
wrote:
>
>
> Comment #13 on issue 531 by novede...@gmail.com: Cannot build protobuf   
> using VS2013 
> http://code.google.com/p/protobuf/issues/detail?id=531 
>
> I've run into the same problems described, both the /FS switch and the   
> min/max error and have fixed both. 
>
> However I've come across a third error: 
> error MSB6006: "cmd.exe" exited with code 3.         
>
> I'm using visual studio 2013 express and protobuf 2.5. Trying to write out 
>   
> release X64. It seems to work with release win32. 
>
>
> -- 
> You received this message because this project is configured to send all   
> issue notifications to this address. 
> You may adjust your notification preferences at: 
> https://code.google.com/hosting/settings 
>

-- 
You received this message because you are subscribed to the Google Groups 
"Protocol Buffers" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to protobuf+unsubscr...@googlegroups.com.
To post to this group, send email to protobuf@googlegroups.com.
Visit this group at http://groups.google.com/group/protobuf.
For more options, visit https://groups.google.com/d/optout.

Reply via email to