Nope. That makes sense. I just followed the instructions. 

William

----- Original Message -----
> Were you running make install as root?
> 
> --Rafael
> 
> On Tue, Oct 23, 2012 at 3:31 PM, William Henry <whe...@redhat.com>
> wrote:
> 
> > My Make failed: did as instucted all docs install:
> >
> > [100%] Built target _cproton
> > Scanning dependencies of target docs-py
> > Warning: 1 markup error was found while processing docstrings.  Use
> > the
> > verbose switch (-v) to display markup
> >          errors.
> > Built target docs-py
> > Scanning dependencies of target docs
> > Built target docs
> > Install the project...
> > -- Install configuration: ""
> > -- Installing: /usr/local/bin/proton
> > CMake Error at cmake_install.cmake:42 (FILE):
> >   file INSTALL cannot copy file
> >   "/home/whenry/os/proton-c-0.1/build/proton"
> >   to "/usr/local/bin/proton".
> >
> >
> > make: *** [install] Error 1
> >
> >
> > Also I logged a Jira on the examples/README,txt
> >
> > Also I don't see a config.sh file anymore to get the python
> > examples to
> > work. ?? No instuctions.
> >
> > William
> >
> > ----- Original Message -----
> > > On Tue, Oct 23, 2012 at 3:17 PM, Rafael Schloming
> > > <r...@alum.mit.edu>
> > > wrote:
> > >
> > > > The doc issue should be fixed on trunk. I'll see if anymore
> > > > problems come
> > > > up.
> > > >
> > >
> > > Oops, hit send too soon... I'll see if anymore problems come up
> > > before
> > > generating more tarballs.
> > >
> > > --Rafael
> > >
> > >
> > > >
> > > > --Rafael
> > > >
> > > >
> > > > On Tue, Oct 23, 2012 at 3:01 PM, Ted Ross <tr...@redhat.com>
> > > > wrote:
> > > >
> > > >> On 10/23/2012 02:41 PM, Rafael Schloming wrote:
> > > >>
> > > >>> Hi Everyone,
> > > >>>
> > > >>> I've posted an initial release candidate here:
> > > >>>
> > > >>>    http://people.apache.org/~rhs/**qpid-proton-0.1/<
> > http://people.apache.org/~rhs/qpid-proton-0.1/>
> > > >>>
> > > >>> Please keep in mind there hasn't been a wide variety of
> > > >>> install
> > > >>> testing
> > > >>> so
> > > >>> go ahead and try on as many different OS distro/versions as
> > > >>> you
> > > >>> can find
> > > >>> and let me know if/when things break.
> > > >>>
> > > >>> --Rafael
> > > >>>
> > > >>>  Excellent!
> > > >>
> > > >> I successfully installed it on Fedora 17.  I'll try another
> > > >> distro
> > > >> later.
> > > >>
> > > >> When I built without the docs, "make install" failed.  With
> > > >> the
> > > >> docs,
> > > >> everything works.
> > > >>
> > > >> -Ted
> > > >>
> > > >>
> > > >
> > >
> >
> 

Reply via email to