I'm looking into why this isn't being auto detected properly. You can
always override LIB_SUFFIX manually, i.e. add -DLIB_SUFFIX="" to the
command line. (I thought rpm was supposed to do this for you, but maybe
not.)

--Rafael

On Wed, Oct 24, 2012 at 9:00 AM, Darryl L. Pierce <dpie...@redhat.com>wrote:

> On Wed, Oct 24, 2012 at 08:19:34AM -0400, Rafael Schloming wrote:
> > I've uploaded another release candidate here:
> >
> >   http://people.apache.org/~rhs/qpid-proton-0.1rc2/
> >
> > The following fixes were made:
> >
> >   1. the install step should now work without the documentation
> >   2. the README has a note about root privileges
> >   3. the tarball names/directory match
> >   4. added some missing type mappings to the python binding
> >   5. added the maven magic to update the pom version
> >   6. I believe rob fixed PROTON-85 for the java code
>
> I'm hitting a very strange error while doing a koji build for i686. For
> some reason the build environment is installing the file to /usr/lib64
> rather than /usr/lib on 32-bit.
>
> http://koji.fedoraproject.org/koji/taskinfo?taskID=4621731
>
> --
> Darryl L. Pierce, Sr. Software Engineer @ Red Hat, Inc.
> Delivering value year after year.
> Red Hat ranks #1 in value among software vendors.
> http://www.redhat.com/promo/vendor/
>
>

Reply via email to