[
https://issues.apache.org/jira/browse/PROTON-463?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13836631#comment-13836631
]
ASF subversion and git services commented on PROTON-463:
--------------------------------------------------------
Commit 1547072 from [~mcpierce] in branch 'proton/trunk'
[ https://svn.apache.org/r1547072 ]
PROTON-463: Fixed the Perl incoming tracker method name.
Renamed it to "get_incoming_tracker" to make the "get_outgoing_tracker"
method.
> Perl should provide incoming and outgoing trackers
> --------------------------------------------------
>
> Key: PROTON-463
> URL: https://issues.apache.org/jira/browse/PROTON-463
> Project: Qpid Proton
> Issue Type: Improvement
> Components: proton-c
> Affects Versions: 0.5
> Reporter: Darryl L. Pierce
> Assignee: Darryl L. Pierce
> Fix For: 0.6
>
>
> Currently the Perl bindings do not expose this functionality.
--
This message was sent by Atlassian JIRA
(v6.1#6144)