Hey guys,

Tobie Langel a écrit :
> I second Andrew. Centralizing all the browser related features in the
> Prototype Namespace seems a good idea as we already started doing this
> with "Prototype.BrowserFeature".

Yeah, I second this as well.  It sure makes for more readable code in
the lib, too.

> We could also add a "Prototype.Browser.isSupported" Boolean property
> which would only return true for the browsers officialy supported by
> Prototype.

Ha!  Not at the Prototype.Browser level then, but one peg down, e.g. at
the Prototype.Browser.IE7 level.

Christophe Porteneuve a.k.a. TDD
"[They] did not know it was impossible, so they did it." --Mark Twain

You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to