Feel free to submit a patch with $w() used consistently.



On Sep 4, 1:02 pm, Les <[EMAIL PROTECTED]> wrote:
> > The "readability" argument is subjective.  Personally, I find the
> > array literal syntax more readable.
> I agree.  Also, please notice that the $w() versus [ ] usage is not
> consistent in Prototype.  Please pick one way and stick with it :).  I
> prefer [ ].

You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to