hey there, thanks for responding so promptly :)

Tobie, I have tried to use t.getHeader('Content-type'); but returns
undefined, and I have tried this with a plain Ajax.Request Object and
still is the same for it... So yeah, the fact that it cannot get the
response type means that it doesn't know that it should process it as
json. I'll see if I can post a bug report on it now

Luke

On Oct 8, 12:40 am, Tobie Langel <[EMAIL PROTECTED]> wrote:
> Hi Luke,
>
> Thanks for the info.
>
> Mind opening a bug report for it ? That would be really helpful.
>
> Have you run the test suite on Konqueror, any ajax related tests
> failing ?
>
> I'm suspecting it might be an issue with the content headers, could
> you please let me know what you get for the following:
>
> t.getHeader('Content-type')
>
> Thanks,
>
> Tobie


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/prototype-core?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to