I think our official recommendation is that anyone who needs
Event.unloadCache should write it and make its contents the same as
that of destroyCache. The code duplication is small enough that it
doesn't bother me; anyone who's doing proactive GC probably has
written enough JS already that they won't mind an extra five lines.

I think we could've handled the 1.6 deprecations a bit better. Sorry
if they caught anyone by surprise.


On Dec 12, 12:50 pm, Ken Snyder <[EMAIL PROTECTED]> wrote:
> (BUMP)
> -------- Original Message --------
> Subject:        [prototype-core] Event#unloadCache not available in 1.6.0
> Date:   Mon, 03 Dec 2007 15:07:03 -0700
> From:   Ken Snyder <[EMAIL PROTECTED]>
> To:     prototype-core@googlegroups.com
> http://groups.google.com/group/rubyonrails-spinoffs/browse_thread/thr...
> Based on the above discussion on the rails-spinoffs list, I'm wondering
> if the prototype authors would consider making the destroyCache()
> functionality available as a public method like Event#unloadCache() was
> before 1.6.0.  Some consider this a compatibility issue and even a "bug"
> that should be fixed in 1.6.1.
> What are your thoughts?
> Thank you,
> Ken Snyder
You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to