Hi All,
    The issue is resolved. This library is SUPER!!! Actually, the problem
was on my server side code......Thanks again!

Regards!

On Tue, Sep 9, 2008 at 12:28 PM, Jack <[EMAIL PROTECTED]> wrote:

>
> Hi,
>   I've started using latest version 1.8.4 & I'm using it for
> Autocompleter. I've used following syntax to display the
> autocompleter:
>
> new Ajax.Autocompleter("companyName", "companyHint", "abc.php",
> {paramName: "companyName", minChars: 1, indicator: 'inprogress',
> callback: null, afterUpdateElement: getSelectedId});
>
> function getSelectedId(text, li) {
>        $('company_id').value = li.id;
> }
>
> Everything works as expected. However, if I've some error message
> displayed on top due to some incomplete field or improper data & if I
> try the autocompleter at that time, it does not display any results.
> Instead, the indicator just keeps on showing...However, the result
> does not appear at all. It happens both in IE & Firefox. The request
> does not even go to the database. I couldn't see any log messages from
> my server side code. The indicator just keeps on displaying as if
> something is hapening. However, the request does not reach at all.
>
> Any ideas what is wrong?
>
> Thanks in Advance!
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to