Hi all,
I started this topic in lighthouse and moved here under suggestion of

I'm pretty sure I'm overviewing something embarassingly obvious but
I'm trying to modify some code and, to do it properly, I'm trying to
download the entire unit test suit through git.

git clone, git submodule init, git submodule update, rake dist OK.

The point is I don't get any html files in test/unit! I also tried to
download the tarball but I didn't have any more luck, neither I did
browsing the web tree.

As Tobie suggested I tried to rake test and all I got is a persistent
"Started tests in Chrome" line with no cpu workload at all

I've got a just-installed ruby 1.8.6 - 26 and a just-installed git

What am I missing?

Thanks in advance Luca

You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to