On Tuesday 20 October 2009 01:12:43 Motig wrote:
> check these line numbers and add the semicolons there so the web
> compressors and minifiers will work

FWIW, yuicompressor handles 1.6.1 without issue. It gets very good compression 
and has a proper JS parser (from Rhino) so it is very safe.

-- 
Jim
my wiki ajaxification thing: http://wikizzle.org
my blog: http://jimhigson.blogspot.com/

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com
To unsubscribe from this group, send email to 
prototype-scriptaculous+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to