Hi all,

I'm using:
Scriptaculous 1.8.2
Prototype 1.6.0.3
Firefox 3.0.15

I'm stumped with this one. Using the following code within the BODY
element:

<div id="drag_demo_1" style="width:80px; height:80px; cursor:move;
background:#7baaed; border:1px solid #333;"></div>
<script type="text/javascript">
new Draggable('drag_demo_1');
</script>

I'm finding that in Firefox, the div drags fine on the first effort,
but then upon the second effort, it remains stationary.
In IE8, the div drags every time I attempt to use it.

Aside from the standard HTML and calling the prototype & scriptaculous
JS files, this is the only code on the page, and it still fails!

Stranger still, when I use FF to go to 
http://wiki.github.com/madrobby/scriptaculous/draggable
and try the first draggable demo there, it works fine (though I am
unsure as to which version of Prototype & Scriptaculous MadRobby is
using).

Has anyone seen this before? Can anybody comment?

All replies appreciated.
Thanks
WoolyG

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com
To unsubscribe from this group, send email to 
prototype-scriptaculous+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to