Hi,

I want to upgrade  1.6.0.3 -> 1.6.1 (another library I want to use
requires the newer version), but I don't want the rest of my site to
break. Is there anything I should be concerned about in terms of
making the switch? Or is 1.6.1 backwards compatible with 1.6.0.3?

Daniel

PS: I know there is a change log, but

  1. the list of changes is pretty long
  2. most of them seem to be bug fixes, which
    a. aren't really relevant to my question, unless you were
depending on the old buggy behavior
    b. don't make sense to me, probably because I'm not familiar with
the bugs they address

-- 
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptacul...@googlegroups.com.
To unsubscribe from this group, send email to 
prototype-scriptaculous+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en.

Reply via email to