Hello users

I was hoping on a quick response, but since it took almost a day until
my message was on the mailinglist I found out what the problem was.
Well, I can not pinpoint the exact problem, but on the live server -
where it wás working - there were two folders with the same files of
prototype and scriptaculous with an addon of imagecropper. The URL used
was directing to a specific folder which I then thought contained the
files I had to use on my testserver. Wrong. The files in the other
folder were used so the way it was all setup on the live server was to
say the least very confusing.

Technically I am not sure why it wasn't working but you could tell the
code of the addon imagecropper was completely different from the one I
was using. When using the other and safe to say NEWER one it worked like
a charm.

So my apologies for addressing to this mailinglist, having currently
solved it myself. Thanks anyway.


On Wed, 20 Jul 2011 01:20:39 -0700 (PDT), "mba...@myvisions.nl"
<mba...@myvisions.nl> wrote:
> Dear prototype/scriptaculous users
> When I create a cropper Class, or any Class for that matter, using
> prototype/scriptaculous, it comes with this.initialize is undefined
> message in Firefox 4 firebug. Also IE8 and IE9 are displaying this
> error. The cropper class does work on another server I'm hosting. The
> mapping there is a bit different, but all scripts are included well
> and the error comes only when I create a new class.
> Thanks for any help.
> Maarten

You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com.
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to