Pois tenho um funcionando como AP e setado como BRIDGE e passa todos os MAC´s 
numa boa, eu utilizo firmware da AP-Router, na minha opnião são os melhores.

Pode fazer do jeito que eu disse que o AP vai repassar os MAC´s numa boa.

Marcelino.

  ----- Original Message ----- 
  From: Paulo Rogério Silva Araújo 
  To: provedores-brasil@yahoogrupos.com.br 
  Sent: Monday, April 16, 2007 10:55 AM
  Subject: Re: [provedores-brasil] Ap Edimax EW7209-APG


  A unica maneira que achei dessas aps com RTL8186 passar o mac dos clientes é
  com WDS, qualquer outra maneira não passa.. passa o mac da ap... mesmo em
  bridge como cliente infraestrutura

  Em 14/04/07, Marcelino Farias <[EMAIL PROTECTED]> escreveu:
  >
  > Cara,
  >
  > Ele só vai repassar se tu colocar ele no modo de operação "bridge" ; em
  > qualquer outro modo não dá!
  >
  > Mesmo ele funcionando como cliente, ele tem que estar em BRIDGE, estando
  > como gateway não funcionam.
  >
  > Que firmware vc usa nele? o original? Se for o firmware original talvez
  > não tenha mesmo essa opção, coloca o firmware da AP-Router ou o da OIW ou o
  > o da WAPPRO que dá certo.
  >
  > Marcelino Farias.
  >
  > ----- Original Message -----
  > From: Leopoldo Oliveira
  > To: 
provedores-brasil@yahoogrupos.com.br<provedores-brasil%40yahoogrupos.com.br>
  > Sent: Saturday, April 14, 2007 2:27 PM
  > Subject: Re: [provedores-brasil] Ap Edimax EW7209-APG
  >
  > PessoALL
  >
  > Descobri o problema !!!
  >
  > O Danado do Edimax não repassa os endereços de MAC para o servidor, assim
  > como
  > creio eu, seja o perheaps do Ovislink 1120AP.
  >
  > Agora é a briga, alguem sabe como contornar este problema e fazer com que
  > os danados
  > repassem o MAC ao servidor, assim como o DWL900+AP, DWL2100+AP, e etc
  > fazem ?
  >
  > Desde-ja agradeço de coração !
  >
  > Abraços
  >
  > Leo
  >
  > ----- Original Message -----
  > From: Leopoldo Oliveira
  > To: 
provedores-brasil@yahoogrupos.com.br<provedores-brasil%40yahoogrupos.com.br>
  > Sent: Saturday, April 14, 2007 11:42 AM
  > Subject: [provedores-brasil] Ap Edimax EW7209-APG
  >
  > Bom dia pessoal,
  >
  > Estou recorrendo a lista em questão de desespero ja...
  >
  > Seguinte, comprei ontem minhas primeiras unidades do ap Edimax 7209 com
  > chipset RTL8186, ate ai td legal
  >
  > So que quando fui conectar a minha celula principal, onde tudo é fechado,
  > primeiro
  > pelo MAC que não conecta se não estiver cadastrado, segundo pela tabela
  > ARP que
  > fecha o IP ao MAC, e depois pelo DHCP Server que atribui o IP de acordo
  > com o
  > MAC e também fecha se não tiver tudo nos conformes.
  > *** MEU SISTEMA É MIKROTIK LICENSIADO LEVEL-6 ***
  >
  > Legal, o bixo conectou e td mais, so que ele não repassa os mac's de quem
  > esta por
  > tras do switch dele, ou seja, tenho que clonar o MAC de um computador
  > autorizado
  > no sistema para o AP, ai ele navega que é uma beleza, mas se coloco o MAC
  > do AP
  > (que aliás parece que ele nem MAC fixo tem,,,) autorizo ele todo normal no
  > sistema e tals,
  > ele conecta na rede ok, 100%, mas as máquinas que estão atrás dele ... não
  > recebem o
  > DHCP, nem configuradas manualmente navegam !!! parece que ele segura tudo
  > !!!
  >
  > Tenho um Ovislink 1120AP que também é do mesmo jeito, so que ele é que
  > fica controlando
  > os mac's e repassando a célula a todo momento, mas so fazer a "bridge" ele
  > não faz...
  >
  > Tenho um AP na rede que eu particularmente adoro, o D-Link DWL 900+AP,
  > simplesmente
  > cadastro o MAC dele no mikrotik, e conecto ele como Client, e boomm !!!
  > quem ta atras dele
  > nem ve ele, ou seja funciona 100% !!!
  >
  > Alguem me ajuda pelo amor de Deus !!! to louco com isso, desde ontem
  > mechendo, ja testei
  > de td quanto é modo e nada... (a proposito ele somente se conecta como
  > "station infraestructure"
  >
  > Abração a todos, e de antemão obrigado pela ajuda !!
  >
  > Leo
  >
  > [As partes desta mensagem que não continham texto foram removidas]
  >
  > [As partes desta mensagem que não continham texto foram removidas]
  >
  > ----------------------------------------------------------
  >
  > Internal Virus Database is out-of-date.
  > Checked by AVG Free Edition.
  > Version: 7.5.446 / Virus Database: 268.18.26/746 - Release Date: 4/4/2007
  > 13:09
  >
  > [As partes desta mensagem que não continham texto foram removidas]
  >
  > 
  >

  -- 
  -----BEGIN GEEK CODE BLOCK-----
  Version: 3.12
  GCC/GS/GM dpu s+: a-- C++$ ULB*+++$ P L+++$ !E W++ N o? K? w--- O-
  M- V- PS+++ PE-- Y+ PGP- !t 5? !X R !tv b++ DI++ D++ G e>+ h* r+ y++
  -----END GEEK CODE BLOCK-----

  WTF ? http://www.geekcode.com

  __________________
  Paulo R. S. Araújo
  [EMAIL PROTECTED]

  [As partes desta mensagem que não continham texto foram removidas]



   


------------------------------------------------------------------------------


  No virus found in this incoming message.
  Checked by AVG Free Edition.
  Version: 7.5.446 / Virus Database: 269.4.0/761 - Release Date: 14/4/2007 21:36


[As partes desta mensagem que não continham texto foram removidas]

Responder a