Hi,

You are noted as the last translator of the debconf translation for
openldap. The English template has been changed, and now some messages
are marked "fuzzy" in your translation or are missing.
I would be grateful if you could take the time and update it.
Please send the updated file to me, or submit it as a wishlist bug
against openldap.

The deadline for receiving the updated translation is
Sat, 07 Aug 2010 12:48:44 +0200.

Thanks in advance,

# Galician translation of openldap's debconf templates.
# This file is distributed under the same license as the openldap package.
# Jacobo Tarrio <jtar...@debian.org>, 2006.
#
msgid ""
msgstr ""
"Project-Id-Version: openldap\n"
"Report-Msgid-Bugs-To: openl...@packages.debian.org\n"
"POT-Creation-Date: 2010-07-15 22:05+0200\n"
"PO-Revision-Date: 2008-05-08 20:39+0100\n"
"Last-Translator: Jacobo Tarrio <jtar...@debian.org>\n"
"Language-Team: Galician <proxecto@trasno.net>\n"
"Language: gl\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: boolean
#. Description
#: ../slapd.templates:1001
msgid "Omit OpenLDAP server configuration?"
msgstr "¿Omitir a configuración do servidor OpenLDAP?"

#. Type: boolean
#. Description
#: ../slapd.templates:1001
msgid ""
"If you enable this option, no initial configuration or database will be "
"created for you."
msgstr ""
"Se resposta afirmativamente aquí, non se ha crear ningunha configuración ou "
"base de datos inicial."

#. Type: select
#. Choices
#: ../slapd.templates:2001
msgid "always"
msgstr "sempre"

#. Type: select
#. Choices
#: ../slapd.templates:2001
msgid "when needed"
msgstr "cando se precise"

#. Type: select
#. Choices
#: ../slapd.templates:2001
msgid "never"
msgstr "nunca"

#. Type: select
#. Description
#: ../slapd.templates:2002
msgid "Dump databases to file on upgrade:"
msgstr "Envorcar as bases de datos a un ficheiro na actualización:"

#. Type: select
#. Description
#: ../slapd.templates:2002
msgid ""
"Before upgrading to a new version of the OpenLDAP server, the data from your "
"LDAP directories can be dumped into plain text files in the standard LDAP "
"Data Interchange Format."
msgstr ""
"Antes de se actualizar a unha nova versión do servidor OpenLDAP, pódense "
"envorcar os datos dos seus directorios LDAP a ficheiros de texto normal no "
"formato estándar LDIF, formato de intercambio de datos LDAP."

#. Type: select
#. Description
#: ../slapd.templates:2002
msgid ""
"Selecting \"always\" will cause the databases to be dumped unconditionally "
"before an upgrade. Selecting \"when needed\" will only dump the database if "
"the new version is incompatible with the old database format and it needs to "
"be reimported. If you select \"never\", no dump will be done."
msgstr ""
"Se escolle \"sempre\" ha facer que as bases de datos se envorquen "
"incondicionalmente antes de as actualizar. Se escolle \"cando se precise\" "
"só se ha envorcar a base de datos se a nova versión é incompatible co "
"formato antigo da base de datos e hai que reimportala. Se escolle \"nunca\" "
"non se ha envorcar a base de datos."

#. Type: string
#. Description
#: ../slapd.templates:3001
msgid "Directory to use for dumped databases:"
msgstr "Directorio para as bases de datos envorcadas:"

#. Type: string
#. Description
#: ../slapd.templates:3001
msgid ""
"Please specify the directory where the LDAP databases will be exported. In "
"this directory, several LDIF files will be created which correspond to the "
"search bases located on the server. Make sure you have enough free space on "
"the partition where the directory is located. The first occurrence of the "
"string \"VERSION\" is replaced with the server version you are upgrading "
"from."
msgstr ""
"Especifique o directorio no que se han exportar as bases de datos LDAP. "
"Neste directorio hanse crear varios ficheiros LDIF que se corresponden coas "
"bases de busca armacenadas no servidor. Asegúrese de ter espazo libre "
"dabondo na partición na que reside o directorio. A primeira aparición da "
"cadea \"VERSION\" substitúese pola versión do servidor a partires da que se "
"actualiza."

#. Type: boolean
#. Description
#: ../slapd.templates:4001
msgid "Move old database?"
msgstr "¿Trasladar a base de datos antiga?"

#. Type: boolean
#. Description
#: ../slapd.templates:4001
msgid ""
"There are still files in /var/lib/ldap which will probably break the "
"configuration process. If you enable this option, the maintainer scripts "
"will move the old database files out of the way before creating a new "
"database."
msgstr ""
"Aínda hai ficheiros en /var/lib/ldap que probablemente vaian romper o "
"proceso de configuración. Se activa esta opción, os scripts do mantedor han "
"apartar os ficheiros da base de datos antiga antes de crear unha nova base "
"de datos."

#. Type: boolean
#. Description
#: ../slapd.templates:5001
msgid "Retry configuration?"
msgstr "¿Volver tentar a configuración?"

#. Type: boolean
#. Description
#: ../slapd.templates:5001
#, fuzzy
#| msgid ""
#| "The configuration you entered is invalid. Make sure that the DNS domain "
#| "name is syntactically valid, the organization is not left empty and the "
#| "admin passwords match. If you decide not to retry the configuration the "
#| "LDAP server will not be set up. Run 'dpkg-reconfigure slapd' if you want "
#| "to retry later."
msgid ""
"The configuration you entered is invalid. Make sure that the DNS domain name "
"is syntactically valid, the field for the organization is not left empty and "
"the admin passwords match. If you decide not to retry the configuration the "
"LDAP server will not be set up. Run 'dpkg-reconfigure slapd' if you want to "
"retry later."
msgstr ""
"A configuración que introduciu non é válida. Asegúrese de que o nome de "
"dominio DNS teña unha sintaxe válida, a organización non quede baleira e os "
"contrasinais do administrador coincidan. Se decide non volver tentar a "
"configuración non se ha configurar o servidor LDAP. Executar \"dpkg-"
"reconfigure slapd\" se quere volver tentala."

#. Type: string
#. Description
#: ../slapd.templates:6001
msgid "DNS domain name:"
msgstr "Nome de dominio DNS:"

#. Type: string
#. Description
#: ../slapd.templates:6001
msgid ""
"The DNS domain name is used to construct the base DN of the LDAP directory. "
"For example, 'foo.example.org' will create the directory with 'dc=foo, "
"dc=example, dc=org' as base DN."
msgstr ""
"O nome de dominio DNS emprégase para construír o DN base do directorio LDAP. "
"Por exemplo, \"foo.example.org\" ha crear o directorio con \"dc=foo, "
"dc=example, dc=org\" coma DN base."

#. Type: string
#. Description
#: ../slapd.templates:7001
msgid "Organization name:"
msgstr "Nome da organización:"

#. Type: string
#. Description
#: ../slapd.templates:7001
msgid ""
"Please enter the name of the organization to use in the base DN of your LDAP "
"directory."
msgstr ""
"Introduza aquí o nome da organización a empregar no DN base do seu "
"directorio LDAP."

#. Type: password
#. Description
#: ../slapd.templates:8001
msgid "Administrator password:"
msgstr "Contrasinal do administrador:"

#. Type: password
#. Description
#: ../slapd.templates:8001
msgid "Please enter the password for the admin entry in your LDAP directory."
msgstr ""
"Introduza o contrasinal para a entrada do administrador no directorio LDAP."

#. Type: password
#. Description
#: ../slapd.templates:9001
msgid "Confirm password:"
msgstr "Confirme o contrasinal:"

#. Type: password
#. Description
#: ../slapd.templates:9001
msgid ""
"Please enter the admin password for your LDAP directory again to verify that "
"you have typed it correctly."
msgstr ""
"Volva introducir o contrasinal do administrator do seu directorio LDAP para "
"comprobar que o introduciu correctamente."

#. Type: note
#. Description
#: ../slapd.templates:10001
msgid "Password mismatch"
msgstr "Contrasinais distintos"

#. Type: note
#. Description
#: ../slapd.templates:10001
msgid "The two passwords you entered were not the same. Please try again."
msgstr "Os dous contrasinais que introduciu non son iguais. Volva tentalo."

#. Type: boolean
#. Description
#: ../slapd.templates:11001
msgid "Do you want the database to be removed when slapd is purged?"
msgstr "¿Quere que se elimine a base de datos ao purgar slapd?"

#. Type: boolean
#. Description
#: ../slapd.templates:14001
msgid "Allow LDAPv2 protocol?"
msgstr "¿Admitir o protocolo LDAPv2?"

#. Type: boolean
#. Description
#: ../slapd.templates:14001
msgid ""
"The obsolete LDAPv2 protocol is disabled by default in slapd. Programs and "
"users should upgrade to LDAPv3.  If you have old programs which can't use "
"LDAPv3, you should select this option and 'allow bind_v2' will be added to "
"your slapd.conf file."
msgstr ""
"O protocolo obsoleto LDAPv2 está desactivado por defecto en slapd. Os "
"programas e os usuarios deberíanse actualizar a LDAPv3. Se ten programas "
"antigos que non poidan empregar LDAPv3, debería escoller esta opción, que "
"fará que se engada \"allow bind_v2\" ao ficheiro slapd.conf ."

#. Type: error
#. Description
#: ../slapd.templates:15001
msgid "slapcat failure during upgrade"
msgstr "Fallou a execución de slapcat durante a actualización"

#. Type: error
#. Description
#: ../slapd.templates:15001
msgid "An error occurred while upgrading the LDAP directory."
msgstr "Houbo un erro ao actualizar o directorio LDAP."

#. Type: error
#. Description
#: ../slapd.templates:15001
msgid ""
"The 'slapcat' program failed while extracting the LDAP directory. This may "
"be caused by an incorrect configuration file (for example, missing "
"'moduleload' lines to support the backend database)."
msgstr ""
"O programa \"slapcat\" fallou ao extraer o directorio LDAP. Isto pode estar "
"causado por un ficheiro de configuración incorrecto (por exemplo, se non hai "
"liñas \"moduleload\" para soporte da base de datos)."

#. Type: error
#. Description
#. This paragraph is followed by a (non translatable) paragraph
#. containing a command line
#: ../slapd.templates:15001
msgid ""
"This failure will cause 'slapadd' to fail later as well. The old database "
"files will be moved to /var/backups. If you want to try this upgrade again, "
"you should move the old database files back into place, fix whatever caused "
"slapcat to fail, and run:"
msgstr ""
"Este fallo ha facer que \"slapadd\" tamén falle. Hanse trasladar os "
"ficheiros de base de datos antigos a /var/backups. Se quere volver tentar a "
"actualización, debería mover os ficheiros da base de datos antiga ao seu "
"sitio, arranxar o que fixo que fallara slapcat, e executar:"

#. Type: error
#. Description
#. Translators: keep "${location}" unchanged. This is a variable that
#. will be replaced by a directory name at execution
#: ../slapd.templates:15001
#, fuzzy
#| msgid ""
#| "Then move the database files back to a backup area and then try running "
#| "slapadd from $location."
msgid ""
"Then move the database files back to a backup area and then try running "
"slapadd from ${location}."
msgstr ""
"Volva trasladar os ficheiros da base de datos a unha zona de copias de "
"seguridade e probe a executar slapadd desde $location."

#. Type: select
#. Description
#: ../slapd.templates:16001
msgid "Database backend to use:"
msgstr "Motor de base de datos a empregar:"

#. Type: select
#. Description
#: ../slapd.templates:16001
msgid ""
"The HDB backend is recommended. HDB and BDB use similar storage formats, but "
"HDB adds support for subtree renames. Both support the same configuration "
"options."
msgstr ""
"Recoméndase o motor HDB. HDB e BDB empregan formatos de armacenamento "
"similares, pero HDB engade soporte para os cambios de nome das subárbores. "
"Ámbolos dous soportan as mesmas opcións de configuración."

#. Type: select
#. Description
#: ../slapd.templates:16001
msgid ""
"In either case, you should review the resulting database configuration for "
"your needs. See /usr/share/doc/slapd/README.DB_CONFIG.gz for more details."
msgstr ""
"En calquera caso, debería revisar se a configuración da base de datos se "
"axusta ás súas necesidades. Consulte /usr/share/doc/slapd/README.DB_CONFIG."
"gz para máis detalles."

#~ msgid "slurpd is obsolete; replicas must be reconfigured by hand"
#~ msgstr "slurpd está obsoleto; é preciso reconfigurar as réplicas á man"

#~ msgid ""
#~ "One or more slurpd \"replica\" options were found in your slapd config "
#~ "when upgrading.  Because slurpd is obsolete beginning with OpenLDAP 2.4, "
#~ "you will need to migrate your replicas to use the syncrepl protocol "
#~ "instead."
#~ msgstr ""
#~ "Atopouse unha ou máis opcións \"replica\" na configuración de slapd ao "
#~ "actualizar. Como slurpd está obsoleto a partires de OpenLDAP 2.4, ha ter "
#~ "que migrar as súas réplicas para que empreguen no seu canto o protocolo "
#~ "syncrepl."

#~ msgid ""
#~ "The conversion from slurpd to the pull-based syncrepl protocol cannot be "
#~ "done automatically and you will need to configure your replica servers by "
#~ "hand.  Please see http://www.openldap.org/doc/admin24/syncrepl.html for "
#~ "details."
#~ msgstr ""
#~ "Non se pode realizar automaticamente a conversión de slurpd ao protocolo "
#~ "syncrepl baseado en pull, e ha ter que configurar manualmente os seus "
#~ "servidores réplica. Consulte http://www.openldap.org/doc/admin24/syncrepl.";
#~ "html para máis detalles."

#~ msgid "TLSCipherSuite values have changed"
#~ msgstr "Os valores de TLSCipherSuite cambiaron"

#~ msgid ""
#~ "A \"TLSCipherSuite\" option was found in your slapd config when "
#~ "upgrading. The values allowed for this option are determined by the SSL "
#~ "implementation used, which has been changed from OpenSSL to GnuTLS.  As a "
#~ "result, your existing TLSCipherSuite setting will not work with this "
#~ "package."
#~ msgstr ""
#~ "Atopouse unha opción \"TLSCipherSuite\" na configuración de slapd ao "
#~ "actualizar. Os valores admitidos para esta opción están determinados pola "
#~ "implementación de SSL en uso, que se cambiou de OpenSSL a GnuTLS. Coma "
#~ "resultado, a configuración actual de TLSCipherSuite non ha funcionar con "
#~ "este paquete."

#~ msgid ""
#~ "This setting has been automatically commented out for you.  If you have "
#~ "specific encryption needs that require this option to be re-enabled, see "
#~ "the output of 'gnutls-cli -l' in the gnutls-bin package for the list of "
#~ "ciphers supported by GnuTLS."
#~ msgstr ""
#~ "Anulouse cun comentario esta configuración por vostede. Se ten "
#~ "necesidades de cifrado específicas que precisan de que se volva activar "
#~ "esta opción, consulte a saída de \"gnutls-cli -l\" no paquete gnutls-bin "
#~ "para obter a lista de sistemas de cifrado soportados por GnuTLS."

#~ msgid "Back up current database and create a new one?"
#~ msgstr "¿Facer unha copia da base de datos actual e crear unha nova?"

#~ msgid ""
#~ "The directory suffix (domain) you specified doesn't match the one "
#~ "currently in /etc/ldap/slapd.conf. Changing the directory suffix requires "
#~ "moving aside the current LDAP database and creating a new one. Please "
#~ "confirm whether you want to back up and abandon the current database."
#~ msgstr ""
#~ "O sufixo de directorio (dominio) que especificou non coincide co que hai "
#~ "en /etc/ldap/slapd.conf. Para cambiar o sufixo do directorio hai que "
#~ "apartar a base de datos LDAP actual e crear unha nova. Confirme se quere "
#~ "facer unha copia de seguridade da base de datos actual e abandonala."
_______________________________________________
Proxecto mailing list
Proxecto@trasno.net
http://listas.trasno.net/listinfo/proxecto

Responderlle a