Bueno, pois isto non vai. Nin Kmail nin Lokalize son capaces de usar o 
corrector.

Preguntei nos foros de Chakra (un mod de kde para arch) a ver se saben algo. 
Eu imaxino que o KDE dos repositorios non está configurado para usar hunspell. 
O Lokalize menciona na saída de consola que non atopou o aspell, porén non di 
nada do hunspell, así que deduzo que nin o abre :S

Xa vos contarei se avanzo algo no tema. O paquete polo menos está feito. Aínda 
que os aplicativos non saiabn utilizalo ;)

Responderlle a