Ai pessoal estou com umas dúvidas ai vão as minhas confs:

Versão do PHP >= 4.2.0  Sim (4.4.4-8+etch4)    - Suporte ao MySQL versão >=
4.1.0  Sim 5.0.32    - Suporte a criptografia com MCrypt  Não  Para executar
o CACIC é necessário instalar a biblioteca de manipulação criptográfica com
MCrypt.   - Suporte a imagens com GD  Não  Para executar o CACIC é
necessário instalar a biblioteca de manipulação de imagens com GD.   Arquivo
*config.php* pode ser gravado  Sim    Instrução PHP/Apache Ideal Real  Register
Globals:  ON  ON    Register Long Arrays:
  Essa diretiva é verificada apenas para versão PHP = 5.x.y.   Memória para
execução de programas PHP  32M  8M  Essa diretiva irá afetar o desempenho de
execução dos programas em PHP.

Mas já instalei a biblioteca MCrypt e ativei no php.ini mas ele continua
dando que não está ativada,
já parei e voltei o apache, tem algum problema se não estiver usando php5 e
apache2 ??

abs

On 10/29/07, João Pereira <[EMAIL PROTECTED]> wrote:
>
>  Acredito que muitos de nós conhecemos.
> Manda sua dúvida que a comunidade irá te ajudar
>
>
> _______________________________________________
> PSL-BA mailing list
> PSL-BA@listas.dcc.ufba.br
> https://mail.dcc.ufba.br/cgi-bin/mailman/listinfo/psl-ba
>
_______________________________________________
PSL-BA mailing list
PSL-BA@listas.dcc.ufba.br
https://mail.dcc.ufba.br/cgi-bin/mailman/listinfo/psl-ba

Responder a