Digo mais uma vez, ja fui corrigido por cometer o mesmo erro,
usuario final e o foco de um programa, o certo seria usuario usuario iniciante.


Plugins tiinham que ser instalados automaticamente sem o usuário final se preocupar em entender o que é uma compilação, para que serve um gcc

No Debian e Ubuntu, com o apt-get ou Synaptic, basta baixar o mplayer e mplayer-plugin e o flash-plugin.

So, que, isso ainda e de certo modo complicado para o usuario.
Existem alguns utilitarios populares no Ubuntu que fazem isso, como o Automatix e EasyUbuntu, mesmo assim, o ideal fosse que o Firefox pudesse
lidar com o sistema instalado e baixar isso automaticamente.

--
[]'s

Lucas Arruda
lucasarruda.com
_______________________________________________
PSL-Brasil mailing list
PSL-Brasil@listas.softwarelivre.org
http://listas.softwarelivre.org/mailman/listinfo/psl-brasil
Regras da lista: 
http://twiki.softwarelivre.org/bin/view/PSLBrasil/RegrasDaListaPSLBrasil

Responder a