None of them are working without that pallet coming up.

I'll try your suggestion. No worries.
---
Christopher Gilland
JAWS Certified, 2016.
Training Instructor.

i...@gillandmarketing.com
Phone: (704) 256-8010.
  ----- Original Message ----- 
  From: Chi Kim 
  To: ptaccess@googlegroups.com 
  Sent: Saturday, October 15, 2016 4:14 PM
  Subject: Re: Very very weird issue with Flotools


  HI Christopher,




  What you're describing sounds like Keyboard Maestro palate.

  This could happen if one of the shortcuts got changed, and you now have ore 
than one macros that have the same shortcuts for some reason.

  When you have ore than one macros assigned with the same shortcut, Keyboard 
Maestro gives you what they call palate, asking which Macro you want to fire.

  I suggest to reinstall Flo Tools following the instruction on the getting 
started toward the end.

  IN short, you remove both Flo Tools and Flo Tools Inspector groups, and 
import them back. Hopefully it'll fix itself.


  Have you tried other commands?
  Do they not work as well?

  Chi


  On 10/15/2016 3:40 PM, Christopher-Mark Gilland wrote:

    OK, so I went ahead and got Keyboard Maestro, and have installed the 
scripts.

    First of all, when I opened the macro file, the KM editer opened, but I 
didn't hear anything about it being successfully imported.

    Thinking maybe I just didn't hear it for some reason, I went ahead and 
fired up a very very very very small test session I made the other day which 
basically has one instrument track with Ivory instantiated, nothing really 
impressive.

    So, I selected that track with the track list table like I'd a done before 
Flotools was in the picture. I also made absolutely sure the track is showing, 
which it definitely is. My mother who is sighted even looked, and no question, 
she confirmed it is showing both in the mix, and in the edit window.

    I also made sure to follow the getting started link to an exact T that is 
on the website.

    Now, if I hit option+shift+W to speak shown tracks, I'm taken to this 
really really weird window. If anyone wants to hear this with audio in action, 
let me know, and I'll record it for ya.  Basically, there's an unlabeled button 
with no help tag, then if I VO+Right arrow, I get something that says 
application button, then again to the right I see speak shown tracks, then one 
more VO+right I get show track list popup.  If I VO+Space on that, the script 
is carried out, and I'm told that 1 track is shown, inst1, which by the way, 
would be exactly correct. but why am I having to do that in this weird window 
regardless what command macro I hit? Focus mode's off, etc.

    Regardless which macro I try executing, I get that strange window.  The odd 
thing is, my mom doesn't actually see it popping up on the screen.  I'm not 
sure if it's some sort of a floating window, or what.  I can't hit escape to 
get out of it either.  the only way I can dismiss it is as described above by 
carrying out the command, or, if I command+tab away from the ProTools window, 
then command+tab back to it, the window goes away, until I do another macro 
command.

    This is just the strangest thing!

    Slau? Do you or anyone know what on earth might be going on?  This is just 
craziness!  Yes, I do have the box to let VO be controlled with Apple Script 
checked.

    Could it be possible that I'm not on the most up to date setup?

    I'm running El Capitan 10.11.6. Note this isn't any sort of beta. If it 
were, I'd not be discussing it here due to nDA.

    As for PT, I'm on ProTools 12.4.0.294.  For Keyboard Maestro, I am on 
version 7.3.

    Any clues?

    Chris.
    -- 
    You received this message because you are subscribed to the Google Groups 
"Pro Tools Accessibility" group.
    To unsubscribe from this group and stop receiving emails from it, send an 
email to ptaccess+unsubscr...@googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.




  -- 
  You received this message because you are subscribed to the Google Groups 
"Pro Tools Accessibility" group.
  To unsubscribe from this group and stop receiving emails from it, send an 
email to ptaccess+unsubscr...@googlegroups.com.
  For more options, visit https://groups.google.com/d/optout.

-- 
You received this message because you are subscribed to the Google Groups "Pro 
Tools Accessibility" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ptaccess+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to