Hmm, I’ve never seen that before. Maybe try restarting VoiceOver by turning it 
off and back on again. Note that restarting machine does not accomplish this. 
You could also try reinstalling the OS from recovery partition if you want to 
to see if that fixes anything. Not sure if anyone else has other suggestions, 
I’ll play around with it and see if I can reproduce the bug

Sent from my iPhone

> On Feb 13, 2018, at 5:08 PM, Christian <christia...@runbox.com> wrote:
> 
> Hi,
> 
> Running the latest Mac OS with all updates installed.
> 
> Thanks
> Christian
> 
>> 13 feb. 2018 kl. 22:50 skrev Brian Casey <br...@wavefieldrecordings.com>:
>> 
>> I have the same issue on a machine running Yosemite, have not solved it, I 
>> think updating to a newer OS version is the only option 
>> 
>> Sent from my smart-ish phone!
>> 
>>> On 13/02/2018, at 9:41 PM, Christian <christia...@runbox.com> wrote:
>>> 
>>> Hi all,
>>> 
>>> OK, so I have decided to have a go with Flotools and Protools, but I am 
>>> having a problem.
>>> If I open up VoiceOver Utility and heck the box and enter my password it 
>>> stays checked for a couple of seconds and then goes unchecked again. Any 
>>> thoughts, how to get around this?
>>> 
>>> Best regards and thanks,
>>> Christian
>>> 
>>> -- 
>>> You received this message because you are subscribed to the Google Groups 
>>> "Pro Tools Accessibility" group.
>>> To unsubscribe from this group and stop receiving emails from it, send an 
>>> email to ptaccess+unsubscr...@googlegroups.com.
>>> For more options, visit https://groups.google.com/d/optout.
>> 
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "Pro Tools Accessibility" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to ptaccess+unsubscr...@googlegroups.com.
>> For more options, visit https://groups.google.com/d/optout.
>> 
>> I have the same issue on a machine running Yosemite, have not solved it, I 
>> think updating to a newer OS version is the only option 
>> 
>> Sent from my smart-ish phone!
>> 
>>> On 13/02/2018, at 9:41 PM, Christian <christia...@runbox.com> wrote:
>>> 
>>> Hi all,
>>> 
>>> OK, so I have decided to have a go with Flotools and Protools, but I am 
>>> having a problem.
>>> If I open up VoiceOver Utility and heck the box and enter my password it 
>>> stays checked for a couple of seconds and then goes unchecked again. Any 
>>> thoughts, how to get around this?
>>> 
>>> Best regards and thanks,
>>> Christian
>>> 
>>> -- 
>>> You received this message because you are subscribed to the Google Groups 
>>> "Pro Tools Accessibility" group.
>>> To unsubscribe from this group and stop receiving emails from it, send an 
>>> email to ptaccess+unsubscr...@googlegroups.com.
>>> For more options, visit https://groups.google.com/d/optout.
>> 
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "Pro Tools Accessibility" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to ptaccess+unsubscr...@googlegroups.com.
>> For more options, visit https://groups.google.com/d/optout.
>> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "Pro Tools Accessibility" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to ptaccess+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.

-- 
You received this message because you are subscribed to the Google Groups "Pro 
Tools Accessibility" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ptaccess+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to