I'd simply follow the instructions on the web site. I've never had an issue 
with their tech support. Granted, I've contacted them only once or twice but it 
was quite straightforward.
> On Apr 15, 2018, at 6:47 PM, Ramy Moustafa <ramy.moustaf...@gmail.com> wrote:
> 
> Hi Slau:
> Thanks so much for this.
> can you tell me the quickest way to contact AVid?
> They are very very slow in responding  to support requests.
> I contacted them from 2 month to ask about the Complete bundle.
> they just replyed from 3 days.
> I swear, so, is there a quick way to contact them?
> 
>> On Apr 16, 2018, at 12:44 AM, Slau Halatyn <slauhala...@gmail.com> wrote:
>> 
>> Hi Ramy,
>> OK, thanks for clarifying. Hopefully, the new install will resolve the 
>> problem. If not, it's worth contacting Avid support so they can help 
>> troubleshoot it. I've never had this issue so I'm not sure what else to 
>> suggest at this time. Keep us posted.
>> Best,
>> Slau
>>> On Apr 15, 2018, at 2:36 PM, Ramy Moustafa <ramy.moustaf...@gmail.com> 
>>> wrote:
>>> 
>>> Slau:
>>> I was having this issue before buying the Fader8, it just happened 
>>> yesterday in a strong way, but it happened many times before using the 
>>> Fader8,
>>> anyway, i installed the Pt2018.4, and hope it will not happen again.
>>> 
>>> 
>>>> On Apr 15, 2018, at 7:02 PM, Slau Halatyn <slauhala...@gmail.com> wrote:
>>>> 
>>>> Ramy,
>>>> You've had this happen only since you installed your FaderPort8 which is 
>>>> running on USB, right/ Along with your USB interface? Along with your USB 
>>>> keyboard? Is VoiceOver set to a different output than your interface? See 
>>>> what happens when you take the FaderPort out of the equation. Perhaps it's 
>>>> a USB issue?
>>>> Slau
>>>> 
>>>>> On Apr 14, 2018, at 4:06 PM, Ramy Moustafa <ramy.moustaf...@gmail.com> 
>>>>> wrote:
>>>>> 
>>>>> Hi all:
>>>>> 
>>>>> from about a month, i started get protools busy message.
>>>>> this is not happened in big sessions, or a session full of plug-ins etc.
>>>>> sometimes, it happened on a blank templet, just 1 or 2 audio empty tracks.
>>>>> i made a restart, adn i restarted my Sound card.
>>>>> it was fixed.
>>>>> but today, it happened more than 3 or 4 times.
>>>>> am updating now to protools 2018.4, and am running the High sierra latest 
>>>>> build.
>>>>> 
>>>>> am using mac mini late 2012, 16 GB of ram, 128 SSD ram.  that has about 
>>>>> 38 GB free space.
>>>>> finally my sound card is the mackie onyx 1220I.
>>>>> any ideas, on what to start doubt in?
>>>>> Thanks in advance
>>>>> 
>>>>> -- 
>>>>> You received this message because you are subscribed to the Google Groups 
>>>>> "Pro Tools Accessibility" group.
>>>>> To unsubscribe from this group and stop receiving emails from it, send an 
>>>>> email to ptaccess+unsubscr...@googlegroups.com.
>>>>> For more options, visit https://groups.google.com/d/optout.
>>>> 
>>>> -- 
>>>> You received this message because you are subscribed to the Google Groups 
>>>> "Pro Tools Accessibility" group.
>>>> To unsubscribe from this group and stop receiving emails from it, send an 
>>>> email to ptaccess+unsubscr...@googlegroups.com.
>>>> For more options, visit https://groups.google.com/d/optout.
>>> 
>>> -- 
>>> You received this message because you are subscribed to the Google Groups 
>>> "Pro Tools Accessibility" group.
>>> To unsubscribe from this group and stop receiving emails from it, send an 
>>> email to ptaccess+unsubscr...@googlegroups.com.
>>> For more options, visit https://groups.google.com/d/optout.
>> 
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "Pro Tools Accessibility" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to ptaccess+unsubscr...@googlegroups.com.
>> For more options, visit https://groups.google.com/d/optout.
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "Pro Tools Accessibility" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to ptaccess+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.

-- 
You received this message because you are subscribed to the Google Groups "Pro 
Tools Accessibility" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ptaccess+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to