Hello everybody.

I am new to the list. 
I 've been trying to make vergil run for a week now.

I run Ubuntu 7.10.
My Java version is :

java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode, sharing)

What is more, some environmental variables are:
1. setenv PATH = 
3.      setenv PTII /usr/local/src/ptII6.0.2
4.      setenv CLASSPATH /usr/lib/jvm/java-6-sun-

Either with CLASSPATH or without it, I get the error:

"Exception in thread "main" java.lang.NoClassDefFoundError:
ptolemy/vergil/Vergil Application".

I 've googled it a lot... They say it is a known bug, try not to run jars,...
no spaces in front... 

The problem is that I am stuck here for more than a week and I do not find
something akin to a solution. I am trying to run PTOLEMY-VIPTOS. 

I have also tried on Solaris 10, but I have problems there installing source
of tinyos-2.x, while I have installed tinyos-2.x on Suse and ubuntu. 

I would be grateful if I had a work around for ptolemy-viptos on ubuntu.

Thanks in advance,

Eva Kolega 
Phd student,
National Technical University of Athens,

Posted to the ptolemy-hackers mailing list.  Please send administrative
mail for this list to: [EMAIL PROTECTED]

Reply via email to