Robert Schwebel wrote:
On Tue, Jun 10, 2008 at 11:09:38AM -0700, Brandon Fosdick wrote:
I posted and then immediately figured out the solution. I love it when that
happens.
The problem is that, for some reason, wget.make is defining WGET_PACKET
but the call to patchin is "@$(call patchin, WGET)". A quick
s/WGET_PACKET/WGET/ seems to have fixed it. I'll submit a patch shortly.
It's not so easy; $(WGET) is used throughout the tree to reference the
wget that downloads things in PTXdist. That's the reason behind using
WGET_PACKET here ...
hmmm. So then something like "@$(call patchin, WGET_PACKET)" would be better?
Might have to change a few other lines too.
--
ptxdist mailing list
[email protected]