From: "Joseph A. Lutz" <[email protected]>

Renamed config option BUSYBOX_MD5_SMALL -> BUSYBOX_MD5_SIZE_VS_SPEED so
it would match with the downloaded version of busybox.

Uncommented the LENGTH config option and changed the name to
BUSYBOX_LENGTH. length is a busybox program in the corutils group. I do
not know why it was commented out.

Signed-off-by: Joseph A. Lutz <[email protected]>
---
 config/busybox/coreutils/Config.in | 10 +++++-----
 config/busybox/libbb/Config.in     |  2 +-
 2 files changed, 6 insertions(+), 6 deletions(-)

diff --git a/config/busybox/coreutils/Config.in 
b/config/busybox/coreutils/Config.in
index 6393c1c..86478a9 100644
--- a/config/busybox/coreutils/Config.in
+++ b/config/busybox/coreutils/Config.in
@@ -419,11 +419,11 @@ config BUSYBOX_FEATURE_INSTALL_LONG_OPTIONS
        help
          Support long options for the install applet.
 
-####config LENGTH
-####   bool "length"
-####   default y
-####   help
-####     length is used to print out the length of a specified string.
+config BUSYBOX_LENGTH
+       bool "length"
+       default y
+       help
+         length is used to print out the length of a specified string.
 
 config BUSYBOX_LN
        bool "ln"
diff --git a/config/busybox/libbb/Config.in b/config/busybox/libbb/Config.in
index 032d746..00c8d96 100644
--- a/config/busybox/libbb/Config.in
+++ b/config/busybox/libbb/Config.in
@@ -28,7 +28,7 @@ config BUSYBOX_PASSWORD_MINLEN
        help
          Minimum allowable password length.
 
-config BUSYBOX_MD5_SMALL
+config BUSYBOX_MD5_SIZE_VS_SPEED
        int "MD5: Trade bytes for speed (0:fast, 3:slow)"
        default 1
        range 0 3
-- 
1.7.12.1



-- 
ptxdist mailing list
[email protected]

Reply via email to