On 4/12/11 4:45 PM, Charles Pritchard wrote:
We're using ArrayBuffer... It's been through a few changes of its own relating to slice.

I think they just went the route of renaming the method.

To be clear, here you're referring to the *.subarray method of TypedArray:

http://www.khronos.org/registry/typedarray/specs/latest/#7

This does rename something akin to Array.slice. Renaming could be an option, but it seems that slice is a good word for what we're doing to Blobs.

-- A*

Reply via email to