On Mon, Feb 17, 2014 at 11:03 AM, Edward O'Connor <eocon...@apple.com>wrote:

> I think Ryosuke's <content>.add/remove are a better base layer than
> <content select>. In fact, <content select> is straightforwardly
> implementable / explainable on top of MO + <content>.add/remove, but
> there are several use cases that <content>.add/remove address that are
> difficult or impossible with <content select> (as described in Maciej's
> recent email on this thread).

I agree. As a contributor to a major JS framework, I was shocked by the
lack of an imperative API and that <content select> was even a thing.

- Erik

Reply via email to