https://bugs.freedesktop.org/show_bug.cgi?id=97874

--- Comment #6 from Vladimir Stackov <amigo.el...@gmail.com> ---
>Also, can you try "paplay -v" with some longer file? The -v option will 
>increase verbosity, and you'll get a time display. Does the file play?
It plays the first time and no sound comes out of my RPi the second time.

>Does the time display progress beyond 0 seconds?
Yes.

>Does paplay hang at the end of the file?
No, it hangs right after the first second, e.g.
>(   0.043|   0.017) Stream started.
>Time: 1.097 sec; Latency: 1992251 usec
boom! freeze here, or
>(   0.065|   0.011) Stream started.
>Time: 1.021 sec; Latency: 386548 usec.

>"Failed to drain stream" may mean that the problem happens when draining, but 
>if the file is short, we may issue the drain command before anything has 
>played, so the problem may not be directly related to draining.
I've tried to play a file with length above 1 minute with the same result.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are the QA Contact for the bug.
_______________________________________________
pulseaudio-bugs mailing list
pulseaudio-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/pulseaudio-bugs

Reply via email to