https://bugs.freedesktop.org/show_bug.cgi?id=97316

Tanu Kaskinen <ta...@iki.fi> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |DUPLICATE

--- Comment #2 from Tanu Kaskinen <ta...@iki.fi> ---
This bug report seems similar to bug 97064, I'm marking this as a duplicate.
The problem might be that you lack firmware for the bluetooth adapter, or the
adapter needs some extra configuration to be usable in HSP mode (see the
discussion in bug 97064).

Tobias, your problem is different. Here's a bug that better matches your
symptoms: https://bugs.freedesktop.org/show_bug.cgi?id=93898

The first thing to check is that does the headset support HSP, or only HFP.
HFP-only headsets are not currently supported by pulseaudio. If the headset is
supposed to support HSP, then I don't really have ideas about what could be
wrong. The error message says that the HSP profile is not connected, so you'd
have to figure out why that is the case. It's not pulseaudio's job to connect
the profiles, so the problem seems to be in bluetoothd's side.

*** This bug has been marked as a duplicate of bug 97064 ***

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
_______________________________________________
pulseaudio-bugs mailing list
pulseaudio-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/pulseaudio-bugs

Reply via email to