I think that w2k don't support virtio-scsi driver.
(same for linux 2.4)

----- Mail original -----
De: "Dominik Csapak" <d.csa...@proxmox.com>
À: "pve-devel" <pve-devel@pve.proxmox.com>
Envoyé: Vendredi 16 Septembre 2016 15:19:17
Objet: Re: [pve-devel] [PATCH manager 1/2] virtio-scsi-pci as default SCSI for 
new VMS fix #1106

On 09/16/2016 03:11 PM, Caspar Smit wrote: 
> Hi, 
> 
> I'm assuming this commit will break the 'w2k' pveOS default (because the 
> scsihw will be inherited from generic): 
> 

what will be broken? 

existing vms do not change, only newly created get a different default 
scsi controller so there is no problem? (you have to install the drivers 
of course, but in case you want scsi you would have to install them anyway?) 


_______________________________________________ 
pve-devel mailing list 
pve-devel@pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 

_______________________________________________
pve-devel mailing list
pve-devel@pve.proxmox.com
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel

Reply via email to