On 09/21/2016 12:35 PM, Bart Lageweg | Bizway wrote:
Thanks. It's working!
Only it is still existing in the webinterface (already restart pve-cluster and 
moved /etc/pve/nodes/nodename and reload browser etc)

Hmm, does

cat /etc/pve/.members

also still lists it?

If not try restarting the pveproxy service also :)

cheers,
Thomas




-----Oorspronkelijk bericht-----
Van: pve-user [mailto:pve-user-boun...@pve.proxmox.com] Namens Thomas Lamprecht
Verzonden: woensdag 21 september 2016 12:03
Aan: pve-user@pve.proxmox.com
Onderwerp: Re: [PVE-User] Missing offline node Proxmox 4

On 09/21/2016 11:37 AM, Bart Lageweg | Bizway wrote:
Hi,

I want to delete an offline node from a Proxmox 4 cluster.
Node is not listed in pvecm nodes since it is offline.

How to delete?
You can delete the node just fine with:
pvecm delnode <name>

Use the name of the offline node to delete it.

If you cannot remember the offline nodes name see the output from:

cat /etc/pve/.members

There should be all configured node listed.


After deleting the node from the cluster ensure that the deleted node does not 
comes up again in its old state - where it thinks it belongs still to the 
cluster.
Easiest way to solve that is reinstalling it - or starting it up while not 
connected to the network (where the other nodes are) and remove corosync config.

cheers,
Thomas

_______________________________________________
pve-user mailing list
pve-user@pve.proxmox.com
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
_______________________________________________
pve-user mailing list
pve-user@pve.proxmox.com
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user


_______________________________________________
pve-user mailing list
pve-user@pve.proxmox.com
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user

Reply via email to