On 18/10/2016 05:26, Dietmar Maurer wrote:
Sure enough, I can't find an LXC.pm
Seems your installation is broken. Try to fix that with

# apt-get update
# apt-get dist-upgrade

Good morning Dietmar,

I've tried that, and it's still unhappy:

Calculating upgrade... The following packages were automatically installed and are no longer required: apparmor btrfs-tools ceph-fs-common ceph-fuse criu cryptsetup-bin libapparmor-perl libapparmor1 libasn1-8-heimdal libbabeltrace-ctf1 libbabeltrace1 libboost-program-options1.49.0 libboost-program-options1.55.0 libboost-regex1.55.0 libcephfs1 libelf1 libfcgi0ldbl libgnutlsxx28 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libjemalloc1 libjs-jquery libkrb5-26-heimdal libleveldb1 libprotobuf-c1 libprotobuf9 libpve-storage-perl librados2-perl libroken18-heimdal libseccomp2 libwind0-heimdal lxc-pve lxcfs netcat6 pve-docs python-blinker python-cephfs python-flask python-ipaddr python-itsdangerous python-jinja2 python-markupsafe python-protobuf python-pyinotify python-werkzeug smartmontools uidmap
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up pve-firewall (2.0-31) ...
Job for pve-firewall.service failed. See 'systemctl status pve-firewall.service' and 'journalctl -xn' for details.
dpkg: error processing package pve-firewall (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:

Interestingly, though, I'd just tried the same on another node of the 'test cluster' (it's just three VMs which live inside another Proxmox cluster), and that worked fine. Could this be something which has been recified in the repositories between the first two problematic attempts and the third successful one? (Cluster #1, Node #1 fail) .. (Cluster #2, Node #1 fail) .. problem fixed? .. (Cluster #2, Node #2 success)

I'm reluctant to try another node on Cluster #1 because it's rendered the Ceph MON and OSDs on that node unusable.
pve-user mailing list

Reply via email to