waitress 1.3.1 has been released.

It contains a bug fix with the way that requests with multiple slashes in the 
request path were handled.

PyP/Changelog: https://pypi.org/project/waitress/1.3.1/ 
<https://pypi.org/project/waitress/1.3.1/>

Documentation:
https://docs.pylonsproject.org/projects/waitress/en/latest/ 
<https://docs.pylonsproject.org/projects/waitress/en/latest/>

You can install it via PyPI:

  pip install waitress==1.3.1

Enjoy, and please report any issues you find to the issue tracker at
https://github.com/Pylons/waitress/issues 
<https://github.com/Pylons/waitress/issues>

Thanks!

Bert JW Regeer

-- 
You received this message because you are subscribed to the Google Groups 
"pylons-devel" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to pylons-devel+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/pylons-devel/40A38643-E110-41D3-865F-BA67DE036072%400x58.com.

Reply via email to