Does anyone have any experience with the pngseq command from rTools?  I
successfully got rTools installed and the movie constructed with rTools
commands.  I then tried to write the png files for each movie frame by
creating a directory and then using an absolute path to it, for example

pngseq C:\movie\test1\

I didn't want to ray trace just yet so I left out the optional ,1 at the
end.  I believe you need to type the "movie" command to start the writing
of png files.  I did this.  Nothing happened.  I typed the movie command
again and then got an error for every frame that the directory didn't
exist.  It was modifying the directory that I gave it in the path
somehow.  I don't remember the exact modification, but something like
C:\movie\test1movies or something.  Could this be a problem with my
installation (I had some issues getting it going)?  I'm using
win2K.  Everything else I've tested in rTools has worked so far.  I'd
appreciate any guidance anyone can impart.  I'm having a rough time with
rTools to this point, but I really want to get my movies made.

- Mark

Reply via email to