Hi all,

  I've been trying to get APBS Tools and/or APBSTools2 running for a
few weeks now on multiple linux systems (RedHat and Fedora).  I've
Installed MALOC and APBS Tools.  I can start up Pymol through Phenix,
load a .pqr generated from a PDB2PQR server, start APBS Tools, set the
grid, but when I click on Run APBS I get: "ObjectMapLoadDXFile-Error:
Unable to open file!"

  If I use the "pymol generated PQR" option with my .pqr even though
it is a PDB2PQR server generated file APBS runs and states "X atoms
did not have properties assigned" and to either remove or fix the
atoms.  How can I fix them?  The "problem" residues are just regular
amino acids; no split confrimations etc.  I've also tried editing out
the PDBs chain name before converting to the PDB to PQR but that
didn't work.

Another things I've tried is using APBSTools 2 but it errors as soon
as I click "set grid" with: Error: 2 ... Attribute Error: elec_radius.

I really need to get this to work but I have no clue what to try next.

Thanks in advance for any thoughts.

Download Intel® Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
PyMOL-users mailing list (PyMOL-users@lists.sourceforge.net)
Info Page: https://lists.sourceforge.net/lists/listinfo/pymol-users
Archives: http://www.mail-archive.com/pymol-users@lists.sourceforge.net

Reply via email to